Recently lost Plugins for Mac OX

4 posts / 0 new
Last post
dmulvaney's picture
Joined: October 15, 2009

I downloaded fender's amplitube application which worked immediately in audiomulch, it does not show up as a vst, just as a program to play through on your labtop but it worked regardless. I downloaded lots of vst's from online websites but they weren't showing up in audiomulch. I put all the vst's in the designated box for audiomulch to find them but they still didn't work. Just the other day, I accidentally changed the location of that box, then switched it back and to my surprise all the vst's that used to not work in that folder did, except the fender application stopped working. I dragged the fender app into the box but it still didn't show up. Does anyone know how to fix this problem? I can't seem to get back what I once had? Just for an example, this other website has similar applications like the fender one, they don't show up as vst's so they don't work in the folder either but they should work in audiomulch

Any help would be appreciated!


hellomynameisphil's picture
Joined: June 23, 2009

I may be mistaken, but I believe the VST versions of the Destroy FX plugins are PPC only. You will have to wait for Audio Unit support in Mulch to use those.

dmulvaney's picture
Joined: October 15, 2009

So the Audio Unit Support hasn't been built yet?

Ross B.
Ross B.'s picture
Joined: April 11, 2009

Audio Unit support in AudioMulch is coming in AM 2.1 (which is also coming).